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Getting Started 

Welcome to Learn Adobe Illustrator CC for Graphic Design and
Illustration! This
product uses a combination of text and video to help you
learn the basics of graphic
design and illustration with Adobe Illustrator
CC along with other skills that you will
need to get your first job as a
graphic designer or illustrator. Adobe Illustrator CC is a
powerful program
for creating illustrations, logos, icons, and graphic designs composed
of
type and vector art that can be scaled, transformed, recolored, and reshaped
at any
time without any loss of quality. Various editable effects can be
applied to shapes or
type to further stylize the objects in your artwork.
You can also use Illustrator to output
your artwork as printed pieces or to
export the artwork to video and web applications for
viewing on screen and
mobile devices.

 

About This Product

Learn Adobe Illustrator CC for Graphic Design and Illustration was
created by a team of
expert instructors, writers, and editors with years of
experience in helping beginning
learners get their start with the cool
creative tools from Adobe. Our aim is not only to
teach you the basics of
the art of graphic design and illustration with Illustrator, but to
give you
an introduction to the associated “soft” skills (like design principles and
project
management) that you’ll need for your first job.

We’ve built the training around the objectives for the Graphic Design and
Illustration
Using Adobe Illustrator CC Adobe Certified Associate Exam, and
if you master the topics
covered in this book and video you’ll be in good
shape to take the exam. But even if
certification isn’t your goal, you’ll
still find this training will give you an excellent
foundation for your
future work in graphic design and illustration.

This product is a unique learning system that uses video and text in
partnership. You’ll
experience this partnership in action in the Web
Edition, which lives on your Account
page at peachpit.com. The Web Edition
contains 6 hours of video—the heart of the
training—embedded in an online
eBook that supports the video training and provides
background material. The
eBook material is also sold separately for offline reading as a
printed book
or an eBook in a variety of formats. The Web Edition also includes dozens
of
interactive review questions you can use to evaluate your progress, as well
as a
chapter on principles of design (Chapter 19). Purchase of the book in
any format entitles
you to free access to the Web Edition (instructions for
accessing it follow later in this
section).



-6-

PenPeers

Most chapters provide step-by-step instructions for creating a specific
project or
learning a specific technique. Other chapters acquaint you with
other skills and
concepts that you’ll come to depend on as you use the
software in the workaday world.
You can follow the book from start to finish
or work through only the chapters that meet
your interests and needs. Many
chapters include several optional tasks that let you
further explore the
features you’ve already learned.

Each chapter opens with two lists of objectives. One list lays out the
learning objectives:
the specific tasks you’ll learn in the chapter. The
second list shows the ACA exam
objectives that are covered in the chapter. A
table at the end of the book guides you to
coverage of all of the exam
objectives in the book or video.

 

Conventions Used in This Book

This book uses several elements styled in ways to help you as you work
through the
projects.

Text that you should enter appears in bold, such as:

In the Link field in the Property inspector, type
https://helpx.adobe.com/
illustrator/topics.html.

Terms that are defined in the Glossary appear in bold and in color, such as:

In Illustrator CC, you use the drawing tools on the Tools panel to create
shapes.

Links to videos that cover the topics in depth appear in the margins.

The ACA objectives covered in the chapters are called out in the margins
beside the
sections that address them.

Notes and Tips give additional information about a topic. The information
they contain
is not essential to accomplishing a task but provides a more
in-depth understanding of
the topic. 

 NOTE: 
If your line segment has a stroke of white color, or a small stroke
weight,
it may be hard to see. See “Working with Fill and Stroke” in
this chapter to learn
how to edit the color.

 TIP: 
To create a line segment by entering values, click the Line Segment
tool
where you want the line to begin. In the dialog box, enter a Length
value and an
Angle value, and click OK.

https://helpx.adobe.com/%20illustrator/topics.html
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Checking for updates
Adobe periodically provides updates to software. You can easily obtain these
updates
through the Creative Cloud. If these updates include new features
that affect the
content of this training or the objectives of the ACA exam
in any way, we will post
updated material to
peachpit.com.

 

Accessing the Free Web Edition and Lesson
Files

Your purchase of this product in any format includes access to the
corresponding Web
Edition hosted on peachpit.com. The Web Edition contains
the complete text of the
book (including an additional bonus chapter)
augmented with hours of video and
interactive quizzes.

To work through the projects in this product, you will first need to
download the lesson
files from peachpit.com. You can download the files for
individual lessons or download
them all in a single file.

If you purchased an eBook from peachpit.com or
adobepress.com, the Web Edition will
automatically appear under the Digital
Purchases tab on your Account page. Click the
Launch link to access the
product. Continue reading to learn how to register your
product to get
access to the lesson files.

If you purchased an eBook from a different vendor or you bought a print
book, you must
register your purchase on peachpit.com:

1. Go to
www.peachpit.com/register.
2. Sign in or create a new account
3. Enter ISBN: 9780134397788.
4. Answer the questions as proof of purchase.
5. The Web Edition will appear under the Digital Purchases
tab on your

Account page. Click the Launch link to access the product.

The Lesson Files can be accessed through the Registered
Products tab on your Account
page. Click the Access Bonus Content link below
the title of your product to proceed to
the download page. Click the lesson
file links to download them to your computer.

 

https://pdf-internal/peachpit.com
https://pdf-internal/peachpit.com
https://pdf-internal/www.peachpit.com/register
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Additional Resources

Learn Adobe Illustrator CC for Graphic Design and Illustration is not meant
to
replace documentation that comes with the program or to be a
comprehensive
reference for every feature. For comprehensive information
about program
features and tutorials, refer to these resources:

Adobe Illustrator Learn & Support:
helpx.adobe.com/illustrator/topics.html is
where you can find and browse
Help and Support content on Adobe.com. Adobe
Illustrator Help and Adobe
Illustrator Support Center are accessible from the Help
menu in Illustrator.
Help is also available as a printable PDF document. Download
the document at
helpx.adobe.com/pdf/illustrator_reference.pdf

Adobe Forums:
forums.adobe.com lets you tap into
peer-to-peer discussions,
questions, and answers on Adobe products.

Adobe Illustrator product home page:
adobe.com/products/illustrator
provides
information about new features and intuitive ways to create
professional layouts
for print, tablets, and eBooks.

Adobe Add-ons:
creative.adobe.com/addons is a
central resource for finding
tools, services, extensions, code samples, and
more to supplement and extend
your Adobe products.

Resources for educators:
adobe.com/education and
edex.adobe.com offer a
treasure trove of
information for instructors who teach classes on Adobe software.
Find
solutions for education at all levels, including free curricula that use an
integrated approach to teaching Adobe software and can be used to prepare
for the
Adobe Certified Associate exams.

 

Adobe Certification

The Adobe training and certification programs are designed to help Adobe
customers improve and promote their product-proficiency skills. The Adobe
Certified Associate (ACA) is an industry-recognized credential that
demonstrates
proficiency in Adobe digital skills. Whether you’re just
starting out in your career,
looking to switch jobs, or interested in
preparing students for success in the job
market, the Adobe Certified
Associate program is for you! For more information
visit
edex.adobe.com/aca.

 

https://pdf-internal/helpx.adobe.com/pdf/illustrator_reference.pdf
https://pdf-internal/forums.adobe.com
https://pdf-internal/adobe.com/products/illustrator
https://pdf-internal/creative.adobe.com/addons
https://pdf-internal/adobe.com/education
https://pdf-internal/edex.adobe.com
https://pdf-internal/edex.adobe.com/aca
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Resetting the Preferences to Their Default
Settings

Adobe Illustrator CC lets you determine how the program looks and behaves
using the
extensive options in Illustrator CC > Preferences (Mac OS) or
Edit > Preferences
(Windows). These settings for parameters such as tool
settings and the default unit of
measurement are stored in a file called
Adobe Illustrator Prefs (Mac OS) or AIPrefs
(Windows). To ensure that the
preferences and default settings of your Adobe Illustrator
program match
those used in this book, you can reset your preference settings to their
defaults. If you’re using software installed on computers in a classroom,
don’t make any
changes to the system configuration without first checking
with your instructor.

To reset your preferences to their default settings, follow these steps:

1. Quit Adobe Illustrator CC.
2. Hold down the Cmd+Opt+Shift keys (Mac OS) or
Ctrl+Alt+Shift keys

(Windows).
3. Continue to hold the keys and start Adobe Illustrator CC.
4. When the program’s splash screen appears, release the keys. Your

preferences will be deleted and the program’s default settings will be
restored.
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Chapter
1

Introduction to Adobe Illustrator CC

Introduction to Adobe Illustrator CC

 

Adobe Illustrator CC is the premier vector drawing application. A vector
application
creates shapes composed of points, lines, and curves that are
stored as mathematical
instructions as opposed to a bitmap application,
which creates shapes composed of
pixel dots. A wide array of print and
screen designers use Illustrator to create designs
and artwork. In
combination with the instructional videos, this book will help you
master
the various tools and commands found in Illustrator CC.

 

Illustrator CC Interface

The Illustrator CC interface contains the tools, panels, menu commands,
document
window, and artboards you will use when creating or editing an
Illustrator document.
The interface can be customized to fit your work
style. You can selectively open and
group panels based on your design needs,
expand or collapse displayed panels, open two
or more documents, and save
any custom interface configurations for repeated use.

Before you get to the hands-on tasks for creating an Illustrator document,
you’ll find it
helpful to examine the key parts of the Illustrator CC
interface. So launch Illustrator CC
and open the supplied document
Shapes1.ai in the Intro-01 Workarea folder.

 

Application Frame

The entire Illustrator interface is housed within the
Application frame
(Figure 1.1).

Windows: In Windows, the Application frame is always
visible—it’s just another
term for the application window. To minimize
the Application frame in Windows,
click the Minimize button.
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Mac OS: In Mac OS, the Application frame is displayed
by default. We highly
recommend that Mac users keep the frame visible
for two reasons: first, to block
out the distraction of a cluttered
desktop, and second, to organize all open
document windows and panels
within a movable and resizable frame. To show the
Application frame,
choose Window > Application Frame. A check mark will appear
next to
the command and the frame will appear onscreen. To minimize the frame
in
Mac OS, click the yellow Minimize button.

 TIP: 
Drag any edge or corner of the frame to resize it. Drag the top bar of
the
frame to reposition the entire frame.

Figure 1.1: The Application frame

 

Using the Main Interface Elements

The main interface elements in Illustrator CC that you will examine are as
follows:

The Application bar
The Control panel
The Tools panel
Panels (to the right of the Application frame)
Workspaces
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Application Bar

Click the buttons on the
Application bar
(Figure 1.2) to quickly switch to the
Adobe
Bridge
application or to access the Adobe Stock website. Choose options from the
Arrange Documents menu
to arrange multiple document windows within the
Application frame. From the
workspace switcher menu
you can access and manage
workspaces. Enter a keyword or phrase in the
Search For Help field, and then press
Return/Enter to display information on
your query in your default browser.

 NOTE: 
In Windows, the main Illustrator menus also appear on the Application
bar.

Figure 1.2 Controls accessible from the Application bar
(in Mac OS)

 

Control Panel

Frequently used controls and settings appear on the
Control panel (Figure 1.3) for easy
access. The panel options change depending on the tool or type
of object currently
selected (Figure 1.4). You can use this
panel to apply fill and stroke colors; change an
object’s variable width
profile, brush stroke definition, or opacity; apply basic type
attributes;
align and distribute multiple objects; and access controls for editing
symbols,
Image Trace, Live Paint objects, and placed images.

You can also quickly access the Document Setup or
Preferences dialog box
by clicking
the button with that respective name.

 TIP: 
Click the various underlined option name links (such as Transform; the
X, Y,
W, or H fields; Opacity; or Stroke) or click the arrow next to any
menu (such as the
Fill or Stroke square menu, Style menu, or Brush
Definition menu) to open a
temporary version of the panel that manages
each function.

 TIP: 
To move the Control panel to the top or bottom of the Application
frame,
choose Dock to Top or Dock to Bottom from the menu at the far
right of the
Control panel. You can choose which options you want to
display in the panel (by
checking or unchecking options).

Figure 1.3 Options available on the Control panel when
an object is selected with the Selection tool
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Figure 1.4 Options available on the Control panel when
an anchor point is selected with the Direct Selection tool

 

Tools Panel

The Tools panel, also called the toolbar, contains tools used for selecting, drawing, and
editing objects (Figure 1.5). It also includes controls for
choosing color, a menu for
choosing one of three
drawing modes, and a menu for choosing one of three screen
modes.

Related tools are grouped together on the panel. Click a visible tool icon
to select it.
Hold down the mouse button on a tool that displays a tiny
arrow to choose from hidden
tools. Option-click (Mac OS) or Alt-click
(Windows) a tool icon to cycle through all the
tools within its related
group.

To quickly choose a tool, press the letter shortcut that is assigned to it.
Keyboard
shortcuts are listed in the tool tips that display when you place
the pointer over a tool
icon and in tool menus.

 TIP: 
To toggle the Tools panel between a single-column and twocolumn layout,
click the double arrowhead at the top of the panel.

 TIP: 
To show or hide the Tools panel, choose Window > Tools > Default.
A check
mark will appear in the menu when the panel is visible.

Figure 1.5 The Tools panel with a menu of
shape tools
displayed
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Create a Tearoff Toolbar

You can create a free-floating mini-toolbar that contains only the tools
that display on a
hidden toolbar menu.

To create a tearoff toolbar:

1. Hold down the mouse button on a tool icon to display its hidden tools.
2. Click the vertical bar on the right edge of the hidden tools menu.
3. Drag the dark gray bar at the top of the toolbar to tear off the menu
and reposition

it.
4. Double-click the dark gray bar to switch the tearoff toolbar to a
vertical

orientation.
5. Click the tearoff toolbar’s close button to close it.

 NOTE: 
Some tools (such as the Paintbrush, Blob Brush, Pencil, Shape Builder,
and Blend tools) display an options dialog box when you doubleclick its
icon or
select the tool and press Return/Enter.

 

Create Custom Tools Panels

For a more efficient drawing and editing workflow, you can create custom
tools panels
that contain only tools you use for specific tasks. For
example, you might create one
panel that contains drawing tools and another
that contains reshaping tools. Once
created, a custom tools panel can be
opened from the Window > Tools submenu.

To create a free-floating custom tools panel:

1. Choose Window > Tools > New Tools Panel.
2. In the New Tools panel dialog box, enter a name for the new tools panel.
3. Click OK. A new, blank panel displays in the Application frame (Figure 1.6),

containing Fill and Stroke buttons.
4. Drag a tool from the default Tools panel into the upper area of the
custom panel

(Figure 1.7). When the pointer becomes an
arrowhead with a plus (+) symbol,
release the mouse
button. The tool icon will appear on the custom panel (Figure
1.8).

5. Repeat this method to add additional tools to the custom panel.
6. To remove a tool from the custom panel, drag it out of the panel.
7. To reposition a tool within a custom panel, drag it to the desired
location, and

release the mouse button when the horizontal drop zone bar
appears.
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Figure 1.6 A blank custom tools panel

Figure 1.7 Drag to add a tool to the new custom tools
panel.

Figure 1.8 The new tool displays on the panel.

 TIP: 
Use the Manage Tools Panel dialog box (Window > Tools) to rename,
duplicate, or delete a custom tools panel.

 

Panels

Panels are an
indispensable part of the Illustrator interface. They contain options and
settings that enable you to quickly modify the
attributes of one or
more selected
objects in your artwork.

Panels provide additional options in panel menus, which you display by
clicking the
panel menu icon
 . You can quickly display or open panels to access their options,
then
minimize or close them to save space onscreen. Pretty cool!

By default, the Illustrator interface docks together several groups of
panels at the right
of the Application frame.

You have already learned about the Control panel and Tools panel, but
Illustrator
includes more than 35 panels. Learn to work with the essential
ones first. For your
initial encounter with panels, start by exploring the
following key panels:

Color
Swatches
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Stroke
Appearance
Transform

Color Panel

In Illustrator, you can apply color to an object’s
fill (interior) or
stroke (edge). In the
Color panel (Figure 1.9), the first thing you will do is
click the Fill or Stroke square so
Illustrator knows what to do. In fact,
when applying color to selected objects, selecting
the Fill or Stroke square
is such an essential first step that these indicators are located
on the
Color, Swatches, Control, Appearance, Gradient, and Tools panels. Clicking
the
Fill or Stroke square on one of these six panels automatically makes it
active on the
other panels.

To use the Color panel:

1. Select an object to which you want to apply color.
2. Specify whether you want to fill or stroke an object by clicking either
the Fill or the

Stroke square.
3. Drag the color sliders or click in the spectrum bar at the bottom of the
panel to

apply a color to the selected Fill/Stroke square and to any
selected objects in your
document.

4. Click the panel menu icon to display its menu and choose a color model
for the
panel, such as RGB or CMYK.

 TIP: 
Expand the spectrum bar by dragging down the lower edge of the
panel.

Figure 1.9 The Color panel

Swatches Panel

Use the Swatches panel (Figure 1.10) to store and apply
solid colors, patterns, and
gradients to
objects in your Illustrator document. On the panel, click either the Fill or
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Figure 1.11 The Stroke panel

Figure 1.10 The Swatches panel

the Stroke square, and then click a swatch to apply the color to one or more
selected
objects. Drag a copy of either square onto the blank area of the
Swatches panel (or click
the New Swatch button at the bottom of the panel)
to save a color, pattern, or gradient
to the panel.

 TIP: 
Many panel menus provide options for customizing the panel; for
example,
the Swatches panel offers an option for thumbnail display
size.

Stroke Panel

Options and settings found on the Stroke panel (Figure 1.11) control the appearance of
an object’s path (edge). Use this panel to
specify a
stroke weight
(thickness), a cap (end
of a path) style, and a corner style for a path, and
to choose how a stroke is aligned
(positioned) on a path. The panel also
provides options for creating dashed lines,
applying an arrowhead and/or
tail to a path, and applying a
variable-width profile
to a
path.
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Appearance Panel

An object in Illustrator can have specific appearance attributes applied to
it (such as fill
and stroke color, stroke width, opacity, and effects). The
Appearance panel (Figure
1.12) lists the attributes and
settings for the currently selected object, group, or layer. In
this panel,
you can add, modify, or remove object, group, or layer attributes.

Convenient in-panel features (similar to the linked features found in the
Control panel)
enable you to quickly access temporary panels and dialog
boxes to edit settings. For
example, click the underlined word “Stroke” to
open a temporary Stroke panel or click a
color square (or its arrow) to open
a temporary Swatches panel.

As you work more with Illustrator, you will find the Appearance panel to be
a central
part of your editing workflow.

Transform Panel

The upper portion of the Transform panel (Figure 1.13)
lists values for the X and Y
coordinates, width, height, rotation angle, and
shear angle of a selected object. You can
edit the value in a field to
modify that object setting.

The middle portion of the panel displays the
shape properties
(width, height, and
corner settings) for any selected object drawn with the
Rectangle or Rounded Rectangle
tool.

The lower area of the panel provides options that you can turn on or off to
control
specific attributes related to scaling an object.

 

 

 

 

 

 



-20-

PenPeers

Figure 1.12 The Appearance panel

Figure 1.13 The Transform panel

 

 

 

 

 

 

 

 

 

 

 

Workspaces

Workspaces are custom
arrangements of the panels
and panel groups in the
dock, along with any user-
created tools panels, floating tearoff toolbars, and
custom tools panels.

To help you immediately get started with custom
workspaces and their
potential, Illustrator has
provided eight predefined workspaces: Essentials
(composed of 13 key panels) along with Automation,
Layout, Painting,
Printing and Proofing, Tracing,

Typography, and Web (created for specific
design workflows).

On the Control panel, use the workspace switcher menu to switch between
these eight
predefined workspaces. As you display each workspace, take note
of which panels Adobe
selected to support a specific design workflow.

 

Create a Custom Workspace

Rather than repeatedly reconfigure the panels at the beginning of each work
session,
you can create and save user-defined workspaces to fit various
projects’ design needs
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and your work style.

OPEN OR CLOSE A PANEL OR GROUP

The workspace saves which panels are open.

To open a panel that’s not already displayed, choose its name from the
Window
menu. The panel will appear in its default group on the dock or
in its most recent
open location.
To bring a panel to the front of its group, click its tab.
To close a panel or group, right-click the panel icon or tab, and from
the context
menu, choose Close or Close Tab Group.

 TIP: 
Press Tab to hide/ show all currently open panels.

 

EXPAND OR COLLAPSE A PANEL OR A DOCK

To expand a panel that’s displaying as only an icon in a dock, click its
icon. To collapse
an expanded panel back to an icon, click its icon again.

To collapse a panel or an entire dock (Figure 1.14), at the
top of the panel or dock, click
the Collapse to Icons button ( ). Click the same double arrow icon to expand an entire
dock (Figure 1.15).

 TIP: 
Drag the left edge of a collapsed dock to display its panel names and
icons
(Figure 1.16).
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Figure 1.14 The collapsed dock
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Figure 1.15 The expanded dock
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Figure 1.16 Drag the
left edge of the

collapsed dock to
display panel names.

 

 

 

 

 

 

 

 

For some panels (such as Color, Stroke, and Character) you can
display some
or all option areas by clicking the vertical arrow two or
three times on the
panel tab.

REARRANGE PANELS AND DOCKS

To arrange panels as you would like them in the workspace:

To widen an expanded panel or dock, drag its side or bottom
edge.
To move a panel within its group, drag its tab left or right.
To move a panel out of its group in the dock, drag its tab into a
new
group (Figure 1.17) or between panel groups, and
release
the mouse button when the blue drop zone border or line
appears.
To float an individual panel, drag its icon or tab out of a dock.
Drag
its tab back into the dock (and use the drop zone
indicators) to redock
the panel.

 TIP: 
A panel can be repositioned even when its dock is
collapsed. Drag the
panel icon into or between another
collapsed panel group on the dock
(designated by a dark gray
bar at its top) and use the drop zone
indicators to determine
the new position

 

 

 



-25-

PenPeers

Figure 1.17 Dragging a panel into a new group on the
dock.
Note the blue drop zone border.

Figure 1.18 Dragging a panel to create a new
dock
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Figure 1.19 The panel in the newly created dock
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To create a new vertical dock for panels, drag a panel tab or icon over the
vertical left
edge of the dock (Figure 1.18) and release
the mouse button when the blue vertical
drop zone bar appears (Figure 1.19). Drag other panel tabs or icons into the new
vertical dock, as desired.

Save a Custom Workspace

Once you have customized your Illustrator workspace, you can save it for
future use.

1. On the Application bar, from the workspace switcher menu, choose New
Workspace.

2. In the New Workspace dialog box, enter a descriptive name for the
workspace.

3. Click OK. Any user-defined workspaces you save will be listed at the top
of
the workspace switcher menu.

You can now switch between your user-defined workspace and any of the
predefined Illustrator workspaces without losing your custom arrangement.

 TIP: 
To save any further changes to a custom workspace, from the workspace
switcher menu, choose New Workspace. Enter the original workspace name
and
click OK to save the new changes to the existing workspace.
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 NOTE: 
Use the Manage Workspaces command, accessed from the workspace
switcher
menu, to rename or delete a custom workspace.
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Chapter
2

Working with
documents






Written by:

Mohamed

https://dev.penpeers.com/en-US/author-books/5/books-type/lead_books


-30-

PenPeers

Figure 2.1 The New Document dialog box

Chapter
2

Working with documents

Working with Documents

You’re ready to create your own Illustrator document. In this chapter, you
will create a
new document, work with the artboards in the document, and
save that document.

 

Create a Document

Illustrator documents display within the Application frame as tabbed
windows. The
document’s name is listed in its tab. Each document contains at
least one artboard. You
can modify the number and arrangement of artboards
within your new document at any
time after you create a document.

Create a New Document

To get started on creating artwork in Illustrator, you’ll first create a new
document.

1. Choose File > New. The New Document
dialog box opens (Figure 2.1).

2. Enter a name for the new document in the
Name field.

3. From the Profile menu, choose a profile that
matches the output medium
for which you
are designing. For this exercise, choose
Print.

4. Every Illustrator document must contain at
least one artboard (see the
next section for
more on artboards). For this exercise, leave
the
setting at the default of 1.

5. From the Size menu, choose a preset that
matches your project. For this
exercise,
choose Letter.
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6. Click the first Orientation button to specify that the artboard is in
portrait
orientation (rather than landscape orientation).

7. Expand the Advanced settings area, if necessary, and view the default
settings for
the Print profile you selected. (Notice that the default
color mode for Print is
CMYK.) Leave the settings as they are now.

8. Click OK. A new document window opens (Figure 2.2).
9. To place an object on your new document, display the Symbols panel, and
drag any

symbol onto the artboard.

Figure 2.2 The elements in the Illustrator document
window

 NOTE: 
If you create more than one artboard, you can click a grid icon to
determine whether the artboards will be placed in one or more rows or
columns
within the document. You can also control how much space is
between the
artboards using the Spacing field.

 NOTE: 
You can specify a bleed
area to accommodate objects that need to print to
the edge of a printed
piece. Bleed values can be entered in the New Document
dialog box, the
Document Setup dialog box, or the Print dialog box. When you use
the
Bleed fields, be sure the Make All Settings the Same button is enabled
(darkened) to uniformly modify all the fields.

Artboards
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Every Illustrator document contains at least one
artboard of the
dimensions specified
in the New Document dialog box. The artboard is called
the “live” area because any
objects placed on that artboard will output to
your chosen output device or be exported
with your final file.

A document can have multiple artboards of a uniform size or of different
sizes. For
example, you could create a document with customized artboards
that each contain a
business card, stationery, or a brochure for a client
identity package, or a document with
separately sized web graphics for a
website project.

Using the Illustrator Artboard tool
 
, you can edit your artboards at any time. When
you choose this tool, you
enter Artboard mode and can manage your artboards. The
Control panel will
display settings and options related to artboards. To exit Artboard
mode,
press Esc or select a different tool.

Add Artboards

You can add additional artboards to a document at any time.

1. Select the Artboard tool icon
 
or press Shift+O.
2. On the View menu, select Smart Guides to show onscreen alignment guides.
3. Hold the Command key (Mac OS) or
Ctrl key (Windows) and press – (hyphen) to

zoom out and view more of the canvas area in your document.
4. Using the Artboard tool, drag in the canvas to create a new artboard
(Figure 2.3).

Use the smart guides to help align the
new artboard with an existing one.

Figure 2.3 Using the Artboard tool to add an artboard
to a document

 TIP: 
To quickly place an object in your document onto all of the artboards,
click
the object with the Selection tool (V), choose Edit > Copy, and
then choose Edit >
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Paste On All Artboards.

Resize Artboards

Options on the Control panel enable you to fine-tune the size of a selected
artboard
(Figures 2.4 and 2.5).

Click an artboard to select it.
Select a screen or paper size from the Presets menu.
Enter values in the W and H fields.
Select a different Orientation button.

You can also resize a selected artboard by dragging a corner or side handle.

Figure 2.4 Resizing the artboard

Figure 2.5 The Control panel in Artboard mode

Duplicate an Artboard

The Artboards panel and the Artboard tool enable you to duplicate an
artboard in a
document, with or without its contents.

DUPLICATE WITHOUT THE CONTENTS
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To duplicate a selected artboard without its contents:

Using the Artboards panel: On the Artboards panel,
click a listing to select the
artboard you want to duplicate. Click the
New Artboard button
 . The blank,
duplicate artboard is added to the right of the existing
artboards.
Using the Artboard tool: Select the Artboard tool (or
press Shift+O). On the
Control panel, click to deactivate
the Move/Copy Artwork With Artboard button

. Option-drag (Mac OS) or Alt-drag (Windows)
the artboard you want to
duplicate.
Using the Artboard tool: Select the Artboard tool (or
press Shift+O) and select
the artboard to duplicate. On the
Control panel, click the New Artboard button.
Position the Artboard tool
pointer on the canvas (use smart guides for alignment),
and click to
create the duplicate artboard.

DUPLICATE WITH THE CONTENTS

To duplicate a selected artboard with its contents:

Using the Artboards panel: On the Artboards panel,
click a listing to select the
artboard you want to duplicate. Drag the
selected listing to the New Artboard
button
 . The duplicate artboard with contents is added to the right of the
existing artboards.
Using the Artboard tool: Select the Artboard tool (or
press Shift+O). On the
Control panel, click to activate the
Move/Copy Artwork With Artboard button.
Option-drag (Mac
OS) or Alt-drag (Windows) the artboard you want to
duplicate
(Figure 2.6).
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Figure 2.6 Duplicating an artboard

Delete an Artboard

When you delete an artboard, you will not
delete its contents. Do one of
the
following:

Using the Artboards panel: On the
Artboards panel,
click the listing for the
artboard you want to delete, and then
click
the Delete Artboard button
 .
Using the Artboard tool: Select the
Artboard tool. In
the upper-right corner of
a selected artboard, click the Delete icon,
or
press Delete (Mac OS) or Backspace
(Windows)
on the keyboard.
Using the Artboard Options dialog box
(Figure 2.7): In
addition to using the
Control panel, Artboards panel, and
Artboard tool,
you can modify the selected
artboard (including deleting the artboard)
using the Artboard Options dialog box. To
open it, click the Artboard
Options button
on the Control panel. The Artboard
Options dialog box is
useful for changing

many artboard attributes at the same time.

Save a Document

You can save an Illustrator file in six different formats, although we will
focus on the
Adobe Illustrator (.ai) format in this exercise. Use the .ai
format when you plan to print
the file directly from Illustrator or when you
plan to import the file into a program that
can read the .ai format, such as
Adobe InDesign.

1. To save a document for the first time, choose File > Save, or press
Command+S
(Mac OS) or Ctrl+S (Windows).

2. In the Save As (Mac OS) or File Name (Windows) field, enter a filename.
3. Navigate to the desired save folder.
4. From the Format (Mac OS) or Save as Type (Windows) menu, choose the

Adobe Illustrator (.ai) format.
5. Click Save. The Illustrator Options dialog box opens (Figure 2.8).
6. Leave the Version menu set to Illustrator CC.
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7. Verify that Create PDF Compatible File is selected under Options.
Illustrator
saves a PDF version (along with the Illustrator data) that
will allow
applications that can’t read Illustrator data to open and
display the file.

8. Select Embed ICC Profiles to embed any
color profile
assigned to the file.
9. Select Use Compression to reduce the saved file’s size.

10. Click OK. The file is saved and will remain open in Illustrator. Keep
your
document open and proceed to the next task.

Figure 2.8 The Illustrator Options dialog box opens
when you save a new document.

 TIP: 
Get in the habit of saving often so you don’t accidentally lose any
recent
edits.
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 TIP: 
After naming and saving a document for the first time, press
Command+S
(Mac OS) or Ctrl+S (Windows) to save
any further edits to the file.

 TIP: 
Choose File > Save As to save a variation of an existing file.
Change the
name in the name field (as described in step 2 earlier), and
then perform the
remaining steps.

Navigating the Illustrator Interface

It’s important to know how to arrange multiple documents within the
interface; how to
view and zoom in on specific areas of a document; and how
to view your artwork in a
clean, panel-free screen view. You will do these
things often as you work and as you
show your work to others.

Arrange Multiple Document Windows

In the Application frame, you can tile multiple documents in various
layouts, such as
side-by-side or vertically stacked.

1. Open the Shapes1.ai and Shapes2.ai documents in the Intro-01 Workarea
folder.

2. In the Application bar, select an option from the Arrange Documents menu
(Figure 2.9). The number of available arrangement icons
varies depending
on the number of open documents.

3. Click within a tiled window to select it. Click the Hand tool (or press
H) to
select it, and then drag in any tiled window to reposition the
view.

4. To redisplay only one document window, select Consolidate All from the
Arrange Documents menu (Figure 2.10).
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Figure 2.9 The Arrange Documents menu on the
Application bar

Figure 2.10 Working with multiple document
windows

Document Tabs

Each open document displays a tab below the Application bar. The tab lists
the
document name, zoom level, color mode (CMYK or RGB), and view (Outline,
Preview, or
Overprint Preview).

Click a document’s tab to make that file the active document. Right-click a
tab to display
various document commands in a context menu.
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Change the Zoom Level

As you create and modify artwork in a document, you may need to zoom in to
view more
details or zoom out to view the entire artwork.

Zoom in: To zoom in, hold Command (Mac OS)
or Ctrl (Windows) and press
+ (plus sign)
repeatedly until you’re zoomed in as far as you want.
Zoom out: To zoom out, hold Command (Mac
OS) or Ctrl (Windows) and
press - (hyphen)
repeatedly until you’re zoomed out as far as you want.
Percentage: In the zoom menu in the lower-left corner
of the document
window, choose a preset percentage to zoom or enter a
value in the zoom
field and press Return (Mac OS) or
Enter (Windows).
Fit document in window: From the View menu, choose Fit
Artboard in
Window, or press Command+0 (zero) (Mac OS) or
Ctrl+0 (zero) (Windows) to
fill the document window with
the active artboard.
Fit artboards in window: From the View menu, choose Fit
All in Window to
fit all the artboards within the document window.
Zoom tool: Select the Zoom tool
 
on the Tools panel (or press Z), and
click to zoom in. To
zoom out, Option-click (Mac OS) or
Alt-click
(Windows).

 TIP: 
If GPU Performance acceleration is enabled, select the Zoom tool and
drag
to the right to zoom in or drag to the left to zoom out. You will
know that GPU
Performance is enabled when the GPU Performance “rocket”
icon is enabled on the
Application bar and GPU Preview displays in the
document tabs. Click the rocket
icon to access the GPU Performance panel
in the Preferences dialog box and turn
the feature on/off.

Using the Status Bar

The status bar and its
menu are located in the lower-left quadrant of the document
window. The bar
displays information for the category that you have selected from the
Show
submenu of the status bar. Helpful options include Artboard Name, Current
Tool,
and Number of Undos (Figure 2.11).
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Figure 2.11 The status bar on the document window

View Different Areas of a Document

After you zoom in to view a portion of your artwork, you can select the Hand
tool
 ,
and drag to pan across the document and bring a different document area
or artboard
into view. To quickly access the Hand tool, press H to select it
or hold down the spacebar
to use it temporarily. To quickly move between
artboards, do one of the following:

In the Artboards panel, double-click to the right of an artboard listing
to
quickly fit that artboard into the document window.
From the
artboard navigation
menu in the lower left of the document
window, choose a number; or click
the First, Previous, Next, or Last arrow to
quickly move between
multiple artboards.

Changing the Screen Mode

To view your artwork without the distractions of the surrounding panels or
your
desktop, switch to the full screen modes. To do this, you can press F
several times to
cycle through the three screen modes or select an option
from the Screen Mode menu at
the bottom of the Tools panel (Figure 2.12):

Normal Screen Mode displays the document in the
Application frame with
all the panels. This is the default mode.
Full Screen Mode with Menu Bar displays a document in
the Application
frame with the panels, but without showing document
tabs.
Full Screen Mode displays the document in a maximized
window with all
panels hidden.
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Figure 2.12 The Screen Mode menu at the bottom of
the
Tools panel

 TIP: 
In either Full Screen mode, you can press H (or hold down the
spacebar),
and drag the Hand tool to pan to another area of the
document. You can also press
Z to access the Zoom tool.

Ending a Work Session

To finish a work session in Illustrator:

1. Save and close each document that’s open:
To close each document, click the X on the document tab next to
the filename or press Command+W (Mac OS) or
Ctrl+W (Windows).
If the document contains unsaved changes, an alert displays.
Click Save to preserve changes or Don’t Save to discard the
latest
changes.

2. When all the documents are closed, choose Illustrator > Quit
Illustrator (Mac
OS) or File > Exit (Windows). You can also press
Command+Q (Mac OS) or
Ctrl+Q (Windows).
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Creating Basic Shapes

In this chapter, you will create basic shapes, and modify the corners of the
shapes. In
the process, you will start to create your own custom shapes.

Basic Geometric Shapes

In Illustrator CC, you use the drawing tools on the Tools panel to create
shapes. A shape
is a path that consists of straight and/or curved line segments
connected by anchor
points. The path on a shape can be open (as in a line or
a spiral), or closed (as in a circle,
which has no starting and ending
point). Any created element in an Illustrator
document is also referred to
as an object.

 TIP: 
When editing objects (applying color, moving an object, adjusting a
corner
point, and so on), to remove your last edit, choose Edit >
Undo or press Command+Z
(Mac OS) or
Ctrl+Z (Windows) immediately. Repeat the command to step
back
through prior edits and remove them. Remember the keyboard shortcut
for the
Undo feature; you will use it quite often in Illustrator.

 NOTE:  This chapter supports the project created in Video Project 01. Go to
the
Video Project 01 page in the book’s Web Edition to watch the entire
project from
beginning to end.

Create Geometric Shapes

First, let’s create some basic geometric shapes.

1. Create a new document by choosing File > New.
2. In the New Document dialog box, select Print from the Profile menu.
3. In the Number of Artboards field, type 3.
4. Select Letter from the Size menu. Specify any other desired settings,
and click OK.
5. Select the Rectangle tool (M)
 
or the Ellipse tool (L)
 .
6. Drag diagonally across an artboard, and release the mouse button. A
rectangle or

oval shape is created with the current fill and stroke
settings applied to it (Figure
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Figure 3.1 Drag to create

and fill a rectangle
shape


as shown.

3.1). Once you create an
object, it remains selected so you can make additional
changes to it.

7. Draw several more rectangles and ellipses on the artboard. When you’re
finished,
choose File > Save As to name and save your document. Leave
it open.

 

 

 

 

 

 

 

 

 

 

 

 

 

 TIP: 
To create a rectangle or ellipse by entering values, click the
Rectangle or
Ellipse tool on an artboard. In the dialog box that opens,
enter Width and Height
values, and click OK.

Create a Rounded Rectangle

Illustrator provides a handy tool to create a rectangle with rounded
corners.

1. Select the Rounded Rectangle tool
 .
2. Drag diagonally across an artboard, and release the mouse button.

A rounded rectangle shape is created with the current fill and stroke
settings

applied to it (Figure 3.2).

 TIP: 
To create a rounded rectangle by entering values, click the Rounded
Rectangle tool on an artboard. In the dialog box that opens, enter Width,
Height,



-45-

PenPeers

and Corner Radius (corner curvature) values, and click OK.

Figure 3.2 A rounded rectangle shape
created with the
current fill and stroke

settings

Create Other Basic Shapes

The Rectangle tool and Line Segment tool both provide access to various
hidden

tools that enable you to create other basic shapes. Remember,
once you create a

shape, the current fill and stroke settings are
applied and the shape remains selected

for further modifications.

 

CREATE A POLYGON

You can create a polygon by dragging or clicking with the Polygon tool.

1. Select the Polygon tool
 .
2. Place the pointer where you want to locate the center of the shape and
drag


across an artboard. While dragging, do any of the following:
To scale the polygon, drag away from or toward the center.
To rotate the polygon, drag in a circular direction.
To add sides to or remove sides from the polygon, press the Up
and Down
Arrow keys (Figures 3.3 and
3.4).

3. Release the mouse button. The polygon shape is selected.
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Figure 3.3 A polygon shape
with six sides

Figure 3.4 A polygon shape
with nine sides

 

 

 

 

 

 

 

 

CREATE A STAR

You can create a star by dragging or clicking with the Star tool.

1. Select the Star tool
 .
2. Locate the pointer where your want to locate the center

of the shape,
and

drag across an artboard. While dragging, do any of the
following:

To scale the star, drag away from or toward the center.
To rotate the star, drag in a circular direction.
To constrain two points of the star to the horizontal axis,
Shift-drag (Figure
3.5).
To add points to or remove points from the star, press the Up
and Down
Arrow keys (Figure 3.6).
To lengthen or shorten the arms of the star,
Command-drag (Mac OS) or
Ctrl-
drag (Windows) away from or toward the center
of the star (Figure 3.7).

3. Release the mouse button to create the star shape.

 TIP: 
To create a star by entering values, click the Star tool on an
artboard. In the
dialog box that opens, enter Radius 1 and 2 values. The
higher value creates the
outermost points. The greater the difference
between the two radius values, the
narrower the arms will be. Next,
enter a Points value to specify the number of
points on the star, and
click OK.
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Figure 3.5 Points constrained on
horizontal axis

Figure 3.6 Points added to star shape
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Figure 3.7 Arms lengthened on star shape

 

 

 

 

 

 

 

 

 

CREATE A LINE
SEGMENT

The Line segment tool is the
easiest way to draw a straight line.

1. Select the Line Segment tool
 .
2. Drag to draw a straight line. Shift-drag to constrain the line to the
horizontal axis,

vertical axis, or a 45° angle.
3. Release the mouse button to create the line segment.

 NOTE: 
If your line segment has a stroke of white color, or a small stroke
weight,
it may be hard to see. See “Working with Fill and Stroke” in
Chapter 4 to learn how
to edit the color.

 TIP: 
To create a line segment by entering values, click the Line Segment
tool
where you want the line to begin. In the dialog box, enter a Length
value and an
Angle value, and click OK.

CREATE A TRIANGLE

You can create a triangle by modifying a polygon object.

1. Select the Polygon tool and click a blank area of an artboard. In the
Polygon dialog
box, in the Sides field, type 3. Click OK. You now have a
three-cornered object.

2. Use the Direct Selection (A) tool to drag any of the three corner points
to reshape
the triangle.
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Reshape a Corner

The simplest way to reshape an object is to use the Live Shapes and Live
Corners
features to modify the corners of the path. These two features
enable you to easily
created rounded segments on one or all of the corners
on a shape. The features are
“live” because you can adjust or even remove
the curvature of a corner point at any
time.

CREATE A COPY USING THE SELECTION TOOL

To preserve your original geometric shape, you can create a copy of the
object and
reshape the copy.

1. Select the Selection tool.
2. Option-drag (Mac OS) or Alt-drag (Windows) to
copy an object and reposition the

copy.

RESHAPE THE CORNERS OF A PATH USING LIVE SHAPES

You can apply the
Live Shapes feature to
a rectangle or rounded rectangle when all the
points on the object are
selected. Live Shapes (and its widgets) will remain active for
these types
of objects even if you scale or rotate the objects.

1. Select the Selection tool. Do one of the following:
Click inside a rectangle or a rounded rectangle object that
displays a fill
color.
Click the path (edge) of a rectangle or a rounded rectangle
object that has a
fill of None.
Corner widgets will appear inside each corner of the selected
shape.

2. Choose Window > Transform to open the Transform panel.
When a rectangle or rounded rectangle is selected, the middle
portion of the
panel displays the Rectangle (shape) Properties
settings. These shape
settings, along with the corner widgets,
make up the Live Shapes feature.

3. Do any of the following:
Drag a corner widget inward (Figure 3.8) to
adjust the corner radius for all of
the corners (Figure 3.9). (Remember, the entire object is selected.) To
change the
corner style, Option-click (Mac OS) or
Alt-click (Windows) any
widget to cycle through the
three corner styles (round, inverted, or chamfer).
In the Transform panel, in the Rectangle Properties area, click
any arrow to
adjust the corner radius. When the Link Corner
Radius Values button is
enabled, all the corners are modified.
You can click the Link button to disable
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Figure 3.8 Drag a corner widget inward.

Figure 3.9 All the corners are modified uniformly

Figure 3.10 On the Transform panel,
with the Link
Corner Radius Values

button disabled, a single corner can be
modified.

it, and adjust the
corner radius value for a single corner (Figures 3.10
and
3.11).
In the Transform panel, click one of the four Corner Type menus,
and select
the Round, Inverted Round, or Chamfer button to
modify the style for that
corner only.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



-51-

PenPeers

Figure 3.11 The resulting object with the corner
changed

 

 

 

 

RESHAPE A SINGLE CORNER
USING LIVE CORNERS

The Live Corners feature is enabled for
reshaped rectangle objects and other
polygon objects. It is most effective when used on an individually selected
corner point
or curve segment.

1. Select the Direct Selection tool (A)
 .
2. Click inside a nonrectangular or noncurved shape (that has a fill color)
to

select all of the corner points on its path and display the
individual widgets.
Once you see how all the selected corners look,
click outside the shape to
deselect it.

3. Click a corner anchor point or the curved segment of a corner. Only the
widget for that corner will display.

4. Do any of the following:
Drag the widget inward or outward to adjust the corner radius
(Figure 3.12).
Option-click (Mac OS) or
Alt-click (Windows) the widget to
cycle through the
three corner styles (round, inverted, or
chamfer).
Double-click the widget (or click the underlined word “Corners”
in the Control panel) to open the Corners dialog box. Change the
Radius value and/or the Corner style setting (Figure 3.13). Click
OK.
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Figure 3.12 Drag the widget to modify the corner
radius

Figure 3.13 A corner was changed to
the inverted round
style.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 TIP: 
When you drag the corner widget inward to its
maximum amount, the
curved segment is highlighted in red. The maximum curve
highlight
indicator will also display when dragging all the widgets inward using
the Live Shapes feature.

 

Move a Corner
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At this point, you have created simple geometric shapes and adjusted the
curvature of
the corners on those shapes. Now, you will learn how to
reposition and remove anchor
points to reshape an object’s path.

It’s time to take a closer look at the components of a path. Simply put, a
path is
composed of anchor points connected by line segments. An
anchor point can be
either
a
corner point connecting
two straight line segments or a
curved point connecting
one
or two curved line segments.

Move a Corner Point

You can drag an anchor point to reshape its path.

1. Choose View > Smart Guides. (If a check mark is displayed, the
feature is
already enabled.)

2. Use the Rectangle tool, the Polygon tool, and the Star tool to create
some
basic object shapes. Apply a fill and stroke color to each object.

3. Using the Direct Selection tool, locate the pointer over a corner point
on one
of the objects that you created in step 2. A white anchor point
indicator
appears. Drag the point to reshape the path (Figure 3.14).

4. Drag the corner widget for the selected anchor point inward (Figure 3.15).
You now have two anchor points connected by a curved segment
(Figure
3.16). Each point will also have a
direction handle.

You can drag the widget back into the corner to remove the curve
and restore the single corner anchor point or drag the curve
segment outward to create a bump on the path (and remove the
corner widget).
Remember to use the Undo command if you want to restore the
corner widget.

5. Experiment with moving anchor points on the other basic objects.
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Figure 3.14 Drag a corner point to reposition it.
The
corner point still displays a widget.

Figure 3.16 Moving a direction handle removes
the
inside corner widget.

Figure 3.15 Drag the widget inward to add
direction
handles to the corner.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 NOTE: 
Dragging a corner anchor point of a
rectangle object will disable the
Live Shapes
feature, but will not disable the Live Corners
feature

 NOTE: 
Live Corners (and its widget) will
remain active unless you lengthen or
shorten

either direction handle.

Remove a Point

You can remove (delete) an anchor point from the path of any Illustrator
object. In the
following steps, you will create a triangle by simply
removing a corner point from a
rectangle.
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Figure 3.17 Click the Pen tool on a point to
remove it.

1. Select a rectangle object.
2. Do one of the following:

Select the Pen tool (P). Locate the pointer over a corner point
on
the rectangle, and click to remove the point (Figure 3.17).
Select the Direct Selection tool (A), and click an anchor point.
On
the Control panel, click Remove Selected Anchor Point .
Using either of these methods, the closed path will not be cut
(meaning it will not become an open path).
You now have a three-corner object.

3. Use the Direct Selection (A) tool to drag any of the segments or corner
points
to reshape the object.
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